Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-19076

Upgrade Hive dependence to Hive 2.x

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Currently the upstream Spark depends on Hive 1.2.1 to build package, and Hive 2.0 has been released in February 2016, Hive 2.0.1 and 2.1.0 also released for a long time, at Spark side, it is better to support Hive 2.0 and above.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                dapengsun Dapeng Sun
              • Votes:
                0 Vote for this issue
                Watchers:
                11 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: