Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Bundles
    • Labels:
      None

      Description

      We need a osgi bundle for Scala 2.9.1.

      We have 2.9.0 currently
      http://repo2.maven.org/maven2/org/apache/servicemix/bundles/org.apache.servicemix.bundles.scala-compiler/

      Mind that there is both a scala-compiler and a scala-library

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ffang Freeman Fang
                Reporter:
                davsclaus Claus Ibsen
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: