Uploaded image for project: 'ServiceMix 4'
  1. ServiceMix 4
  2. SMX4-599

Create drools-5.1.1 bundle with minimal set of dependencies

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.3.0
    • Component/s: Bundles
    • Labels:
      None
    • Patch Info:
      Patch Available

      Description

      Hi I created drools 5.1.1 bundle with minimized set of dependencies. This bundle allows run new version of drools Rule Engine under ServiceMix/Karaf.

        Attachments

        1. pom.xml
          5 kB
          Łukasz Dywicki

          Activity

            People

            • Assignee:
              jb@nanthrax.net Jean-Baptiste Onofré
              Reporter:
              splatch Łukasz Dywicki
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: