ServiceMix 4
  1. ServiceMix 4
  2. SMX4-560

Prepare the upgrade to ActiveMQ 5.4.0

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.2.0
    • Fix Version/s: 4.3.0
    • Component/s: None
    • Labels:
      None

      Description

      In preparation of ActiveMQ 5.4.0, I'm gonna update ServiceMix 4 to use ActiveMQ 5.4-SNAPSHOT (and KahaDB dependency).

        Activity

        Hide
        Jean-Baptiste Onofré added a comment -

        ServiceMix 4 already uses ActiveMQ 5.4-SNAPSHOT.

        I upgraded NMR in the same way:
        Revision 965465.

        Show
        Jean-Baptiste Onofré added a comment - ServiceMix 4 already uses ActiveMQ 5.4-SNAPSHOT. I upgraded NMR in the same way: Revision 965465.

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development