Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.0.0
    • Component/s: examples
    • Labels:
      None

      Description

      There's a Drools 5.6.0.Final available in Central repo. It would be nice if we could upgrade our example to use that instead.

        Activity

        Hide
        Freeman Fang added a comment -

        the split package issue still exist in drools, so create uber-bundle for drools 5.6.0.Final
        https://issues.apache.org/jira/browse/SMX4-1710

        Show
        Freeman Fang added a comment - the split package issue still exist in drools, so create uber-bundle for drools 5.6.0.Final https://issues.apache.org/jira/browse/SMX4-1710
        Hide
        Freeman Fang added a comment -
        Show
        Freeman Fang added a comment - commit fix http://svn.apache.org/r1573460

          People

          • Assignee:
            Freeman Fang
            Reporter:
            Gert Vanthienen
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development