Details

    • Patch Info:
      Patch Available

      Description

      org.codehaus.woodstox:woodstox-core-asl:jar:4.0.8 depends on org.codehaus.woodstox:stax2-api:jar:3.0.2 but for some reason we use version org.codehaus.woodstox:stax2-api:jar:3.0.1. Attaching a patch for this upgrade shortly.

      Note that the build (for the component tests in common) didn't pass before this patch so I wasn't able to acheiev 100% of tests passing. No new failed tests anyways.

        Activity

        Hide
        ffang Freeman Fang added a comment -

        Hi Jon,

        Aside from this patch, I just create SM-2071[1] to track component tests failure you mentioned.
        [1]https://issues.apache.org/jira/browse/SM-2071

        Regards
        Freeman

        Show
        ffang Freeman Fang added a comment - Hi Jon, Aside from this patch, I just create SM-2071 [1] to track component tests failure you mentioned. [1] https://issues.apache.org/jira/browse/SM-2071 Regards Freeman
        Hide
        ffang Freeman Fang added a comment -

        apply patch on behalf of Jon with thanks
        http://svn.apache.org/viewvc?rev=1095312&view=rev

        Show
        ffang Freeman Fang added a comment - apply patch on behalf of Jon with thanks http://svn.apache.org/viewvc?rev=1095312&view=rev

          People

          • Assignee:
            ffang Freeman Fang
            Reporter:
            janstey Jonathan Anstey
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development