Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-9688

Upgrade Sling superimposing to use OSGi R7 annotations

    XMLWordPrintableJSON

    Details

      Description

      Sling superimposing is still relevant for particular contexts when resource mirroring is a necessity. SLING-1778

      This ticket is for upgrading the sling superimposing sling extension to use OSGI R7 annotations by upgrading pom to use latest sling bundle parent and associated dependencies 

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                skhare Saurabh Khare
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h 50m
                  1h 50m