Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-3493

Javashell demo doesn't work

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

      Description

      The JavaShell demo doesn't work because its dependencies have issues with their metadata.

      The JavaShell demo has dependencies on the org.apache.sling.commons.compiler and org.apache.sling.scripting.java bundles.
      Both these bundles don't resolve.

      The org.apache.sling.commons.compiler bundle has:
      org.osgi.service.prefs,version=[1.1,2) – Cannot be resolved

      The org.apache.sling.scripting.java bundle has:
      org.osgi.framework,version=[1.7,2) – Cannot be resolved

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              cziegeler Carsten Ziegeler
              Reporter:
              bosschaert David Bosschaert

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment