Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-2580

JMX bundles should start at a lower level than 20

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Launchpad Builder 6
    • Fix Version/s: Launchpad Builder 7
    • Component/s: Launchpad
    • Labels:
      None

      Description

      The JMX bundles are currently started at the default run level (20), but their dependencies allow them to run at a much lower level, which is useful for troubleshooting.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bdelacretaz Bertrand Delacretaz

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment