Sling
  1. Sling
  2. SLING-1623

Update some third party dependencies in the launchpad builder list

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: Launchpad Builder 6
    • Fix Version/s: Launchpad Builder 7
    • Component/s: Launchpad
    • Labels:
      None

      Description

      As discussed on the list, some third party bundles might be updated in the launchpad builder list:

      commons-lang: 2.5
      groovy-all: 1.7.4
      org.apache.felix.webconsole: 3.0.1-SNAPSHOT (targeting upcoming 3.0.2 release)
      org.apache.felix.webconsole.plugins.memoryusage: 1.0.1-SNAPSHOT (targeting upcoming 1.0.2 release)
      org.apache.felix.bundlerepository: 1.6.0
      org.apache.felix.eventadmin: 1.2.2
      org.apache.felix.scr: 1.4.1-SNAPSHOT (targetting upcoming 1.4.2 release)

        Activity

          People

          • Assignee:
            Felix Meschberger
            Reporter:
            Felix Meschberger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development