Uploaded image for project: 'Slider'
  1. Slider
  2. SLIDER-880

Move Slider develop to hadoop 2.7.0 by default

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Slider 0.90.2
    • Fix Version/s: Slider 0.90.2
    • Component/s: build
    • Labels:
      None

      Description

      Slider develop is currently compiled against hadoop 2.6.0. Should the default build be moved up to hadoop 2.7.0?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                stevel@apache.org Steve Loughran
                Reporter:
                gsaha Gour Saha
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: