Uploaded image for project: 'Slider'
  1. Slider
  2. SLIDER-658

storm package cannot start storm 0.9.3; "storm.py" not found

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: Slider 0.60
    • Fix Version/s: None
    • Component/s: app-package
    • Labels:
      None
    • Environment:

      Storm 0.9.3

      Description

      I couldn't get the storm app package to start storm

      /usr/bin/python: can't open file '/var/run/hadoop/yarn/node/usercache/stevel/appcache/application_1416323757743_0002/container_1416323757743_0002_01_000002/app/install/apache-storm-0.9.3-rc1/bin/storm.py': [Errno 2] No such file or directory
      

        Attachments

        1. SLIDER-658-001.patch
          0.7 kB
          Steve Loughran

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                stevel@apache.org Steve Loughran
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: