Uploaded image for project: 'Slider'
  1. Slider
  2. SLIDER-1179

app-package path should be verified when running “slider upgrade”

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: Slider 1.0.0
    • Component/s: None
    • Labels:
      None

      Description

      slider app is failed when running “slider upgrade” with appConfig including invalid “application.def”
      i think it should be verified in advance.

        Attachments

        1. SLIDER-1179.patch
          2 kB
          kyungwan nam
        2. SLIDER-1179.003_develop.patch
          1 kB
          kyungwan nam
        3. SLIDER-1179.002_develop.patch
          0.8 kB
          kyungwan nam

          Activity

            People

            • Assignee:
              kyungwan nam kyungwan nam
              Reporter:
              kyungwan nam kyungwan nam
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: