Details

    • Sub-task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 1.5.0
    • None
    • None

    Description

      Currently Sentry Authorization V2 is based on Hive 0.13, it doesn't support grant role to Group, grant URI and SERVER privileges.
      The full implementation of Authorization V2 will change Hive version to Apache Hive.

      Attachments

        1. SENTRY-519.1.patch
          72 kB
          Prasad Suresh Mujumdar
        2. SENTRY-519.3.patch
          74 kB
          Prasad Suresh Mujumdar
        3. SENTRY-519.4.patch
          86 kB
          Prasad Suresh Mujumdar
        4. SENTRY-519.6.patch
          88 kB
          Prasad Suresh Mujumdar
        5. SENTRY-519.6.patch
          88 kB
          Prasad Suresh Mujumdar

        Issue Links

          Activity

            People

              prasadm Prasad Suresh Mujumdar
              Huang Xiaomeng Xiaomeng Huang
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Issue deployment