Uploaded image for project: 'Maven SCM'
  1. Maven SCM
  2. SCM-785

Upgrade Plugin Required Maven Version to 2.2.1

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Wish
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.9.2
    • Fix Version/s: 1.9.4
    • Component/s: maven-plugin
    • Labels:
      None

      Description

      2.2.1 is the unified minimum Maven version we're targetting
      see https://builds.apache.org/view/M-R/view/Maven/job/dist-tool-plugin/site/dist-tool-prerequisites.html for report

        Attachments

          Activity

            People

            • Assignee:
              khmarbaise Karl Heinz Marbaise
              Reporter:
              hboutemy Herve Boutemy

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment