Uploaded image for project: 'Apache ServiceComb'
  1. Apache ServiceComb
  2. SCB-1018

Upgrade spring boot version to 1.5.17 and 2.0.6

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: pack-0.3.0
    • Component/s: Saga
    • Labels:
      None

      Description

      We could consider to upgrade the spring boot version for the saga component.

        Attachments

          Activity

            People

            • Assignee:
              njiang Willem Jiang
              Reporter:
              njiang Willem Jiang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: