Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.6.0
    • Fix Version/s: 0.8.0
    • Component/s: build, yarn
    • Labels:
      None

      Description

      We should upgrade Samza to use YARN 2.4.0, since it's been released. Should be a matter of swapping out dependency versions.

      We will also need to update hello-samza to use YARN 2.4.0.

        Attachments

        1. SAMZA-186.1.patch
          3 kB
          Zhijie Shen
        2. SAMZA-186.2.patch
          3 kB
          Zhijie Shen

          Activity

            People

            • Assignee:
              zjshen Zhijie Shen
              Reporter:
              criccomini Chris Riccomini
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: