Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.0.0-incubating
    • Fix Version/s: 4.1.0-incubating
    • Component/s: build
    • Labels:
      None

      Description

      FastJson has a high-risk security hole before 1.2.24, update to 1.2.29 is recommended, more details please refer to [1].

      [1]. https://github.com/alibaba/fastjson/wiki/security_update_20170315

        Attachments

          Activity

            People

            • Assignee:
              Yukon yukon
              Reporter:
              Yukon yukon
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: