Uploaded image for project: 'REEF'
  1. REEF
  2. REEF-334 Make sure REEF.NET builds and runs on Linux
  3. REEF-1818

Upgrade System.Reactive.* to 3x for CoreCLR Compatibility

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.16
    • Component/s: REEF.NET
    • Labels:
      None

      Description

      We currently use version 2.2.5 of the System.Reactive.

      {Core, Interfaces}

      libraries. We wolud like to switch to the the 3.x branch because it is CoreCLR compatible.

      Note that from 2.x to 3.x, the Nuget feed changed, so the packages can't simply be `updated`.

        Attachments

          Activity

            People

            • Assignee:
              rogan Rogan Carr
              Reporter:
              rogan Rogan Carr
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: