Uploaded image for project: 'REEF'
  1. REEF
  2. REEF-1561 REEF as a library
  3. REEF-1657

Give REEF threads better names and improve logging during the closing phase of REEF application

    XMLWordPrintableJSON

    Details

      Description

      REEF and Wake threads need to have more descriptive names. We also need to print more information in .close() methods of REEF and Wake components so we can properly debug the shutdown of REEF applications.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                motus Sergiy Matusevych
                Reporter:
                motus Sergiy Matusevych
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 48h
                  48h
                  Remaining:
                  Remaining Estimate - 48h
                  48h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified