Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: 0.17
    • Component/s: REEF.NET
    • Labels:
      None

      Description

      By creating a CoreCLR build of the compatible projects we will prevent regressions as new features are added.Minor

        Activity

        shravanmn Shravan Matthur Narayanamurthy added a comment -

        Hi Mario, have you started working on this? If not I can take a stab at it. I am trying to get #1127 merged which can give us our first .Net Core project candidate. Please see REEF-1570.

        inchiosa Mario Inchiosa added a comment -

        Hi Shravan, I have not started working on this. Please feel free to take the first stab at this – that would be great!

        shravanmn Shravan Matthur Narayanamurthy added a comment -

        Great, let me assign this to myself and take a first stab at it. Thanks Mario.

        dougservice Doug Service added a comment -

        We all need to be on the same version of CoreCLR and there is a new version
        available at https://go.microsoft.com/fwlink/?LinkID=827524 which bumps the
        version from 1.0.0-preview2-003121 to 1.0.0-preview2-003131. I think this
        is the one we should be using.

        I am aware of this because all of the google C# protobuf samples depend on
        a very old version of CoreCLR keeps the projects from even loading into
        visual studio and I am working through converting them to the latest
        version.

        Doug

        On Wed, Sep 21, 2016 at 11:17 AM, Shravan Matthur Narayanamurthy (JIRA) <

        singlis Scott Inglis added a comment -

        This no longer applies with the release of .net core 2.0 as well as the project structure that is now in place. I have also sent email to the forum that we should plan on using .netcore 2.0 going forward.


          People

          • Assignee:
            singlis Scott Inglis
            Reporter:
            dougservice Doug Service
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development