Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9-INCUBATING
    • Component/s: documentation
    • Labels:
    • Environment:
      Eclipse 3.7.1 Indigo

      Description

      On this page, there are some things that can be improved for faster setup of Rave IDE (Eclipse):
      1. Most recent version of subclipse is 1.8.x. The document gives link to 1.6.x. If 1.8.x is used, the setup doesn't work. It complained about missing packages, which are in 1.6.x
      2. M2Eclipse plugin, in Eclipse 3.7.1, is called m2e. There's also a typo: mwe-subclipse should be m2e-subclipse
      3. FileSync installation instruction could be more clear. By going to http://andrei.gmxhome.de/eclipse/, there is a list of packages. Installing "Eclipse 3.6 - 3.7 plugins" is sufficient.

        Activity

        Raminderjeet Singh made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Assignee Raminderjeet Singh [ raminder ]
        Fix Version/s 0.9-INCUBATING [ 12319861 ]
        Resolution Fixed [ 1 ]
        Yan Liu created issue -

          People

          • Assignee:
            Raminderjeet Singh
            Reporter:
            Yan Liu
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development