Uploaded image for project: 'Ranger'
  1. Ranger
  2. RANGER-766

Yarn Plugin Config hadoop.security.authentication should be non-mandatory with default value

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.5.0
    • Fix Version/s: 0.5.0
    • Component/s: Ranger
    • Labels:
      None

      Description

      Yarn Plugin Config hadoop.security.authentication should be non-mandatory with default value.
      If mandatory current repo creation for yarn will fail with check for mandatory, also this config can take a default value which will be used.

        Attachments

        1. RANGER-766.patch
          1.0 kB
          Ramesh Mani

          Activity

            People

            • Assignee:
              rmani Ramesh Mani
              Reporter:
              rmani Ramesh Mani
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: