Uploaded image for project: 'Ranger'
  1. Ranger
  2. RANGER-2958

Unable to run build using docker script - build_ranger_using_docker.sh

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.1.0, 3.0.0
    • Component/s: build-infra
    • Labels:
      None

      Description

      build_ranger_using_docker.sh is failing due to

      (a) centos needs diff command to be installed via "yum install"
      (b) comparision of the SH1 checksum string needs to compare only first column - was doing file compare and failing!
      (b) installed maven 3.5.4 is not meeting minimum requirement 3.6.2 for ranger

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sneethiraj Selvamohan Neethiraj
                Reporter:
                sneethiraj Selvamohan Neethiraj
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: