Bild für Projekt hochgeladen: 'Ranger'
  1. Ranger
  2. RANGER-158

SSL service should not accept SSLv3 protocol (due to CVE-2014-3566)

Dateien anhängenScreenshot anhängenWähler anzeigenVorgang beobachtenBeobachter verwaltenUnteraufgabe erstellenVerknüpfungKlonenVerfasser des Kommenta...Zeichenfolge im Kommen...Update Comment VisibilityKommentare löschen
    XMLWordAusdruckbarJSON

    Details

    • Typ: Bug
    • Status: Erledigt
    • Priorität: Schwer
    • Lösung: Behoben
    • betrifft Version(en): 0.4.0
    • Lösungsversion(en): 0.4.0
    • Komponente(n): Keine
    • Stichwörter:
      Keine

      Beschreibung

      Both Admin Tool and UserSync tools should disable SSLv3 protocol.

        Anhänge

          Aktivität

          $i18n.getText('security.level.explanation', $currentSelection) Anzeigbar durch alle Benutzer
          Abbrechen

            Personen

            • Bearbeiter:
              sneethiraj Selvamohan Neethiraj
              Autor:
              sneethiraj Selvamohan Neethiraj

              Daten

              • Erstellt:
                Aktualisiert:
                Erledigt:

                Vorgangsbereitstellung