XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: qpid-cpp-1.40.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      g++-9

      Description

      I have difficulties compiling my project with C+-17, if I include qpid-cpp driver. I hereby request, that compilation may work with C+-17.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              raku1984 Ranjeet Kuruvilla
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: