Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-7494

Invocation of check_dependencies.py fails on CMake 2.8.11

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: qpid-cpp-1.35.0
    • Fix Version/s: qpid-cpp-1.36.0
    • Component/s: C++ Broker, C++ Client
    • Labels:
      None
    • Environment:

      RHEL 7, CMake 2.8.11

      Description

      This annoying issue is discussed here: https://public.kitware.com/Bug/view.php?id=13887 .

      It's a bug introduced in cmake 2.8.10 and resolved in 2.8.12. RHEL 7's cmake version is 2.8.11.

        Attachments

          Activity

            People

            • Assignee:
              jross Justin Ross
              Reporter:
              jross Justin Ross
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: