Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-6344

Package python-qpid 0.18 is not available on EL5

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.18
    • Fix Version/s: None
    • Component/s: Python Client
    • Labels:
      None

      Description

      The Pulp team needs to run Qpid client code contained in python-qpid on EL5 systems. We need version 0.18. Currently we have no SRPM that Pulp could build in koji.katello.org and then distribute with Pulp. Can an SRPM please be provided that will allow us to build python-qpid 0.18 on EL5?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bmbouter Brian Bouterse
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: