Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-5449

Some SASL unit tests fail if NSS development libraries not installed.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 0.26, qpid-cpp-1.39.0
    • Fix Version/s: qpid-cpp-1.40.0
    • Component/s: C++ Broker
    • Labels:
      None

      Description

      The sasl_fed_ex* test fail if nss-devel is not present.

      These tests expect the broker to have SSL support. These tests should be skipped instead of failing.

        Attachments

          Activity

            People

            • Assignee:
              jross Justin Ross
              Reporter:
              kgiusti Ken Giusti
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: