Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-4933

The qpid_messaging gem does not install on Ruby greater than 1.8.7

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.23
    • Component/s: Ruby Client
    • Labels:
      None

      Description

      When installing on Ruby 1.9.7 or 2.0.0 the gem fails to find the C++ libraries. The issue appears to be command line options passed as part of generating the Makefile with mkmfs.

        Attachments

          Activity

            People

            • Assignee:
              mcpierce Darryl L. Pierce
              Reporter:
              mcpierce Darryl L. Pierce
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: