Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-4879

Merged patch removed endif(), breaking CMake build on 0.22

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.22
    • Fix Version/s: 0.22
    • Component/s: Build Tools
    • Labels:
      None

      Description

      QPID-4344 patches were applied out of order and caused a conditional to be added to the bindings Cmake file. This didn't show up until the last patch pulled in removed the end() directive for it.

        Activity

        mcpierce Darryl L. Pierce added a comment -

        The problem was caused by the deletion of an endif() statement in the bindings directory. This patch re-adds that line, undoing the deletion.


          People

          • Assignee:
            mcpierce Darryl L. Pierce
            Reporter:
            mcpierce Darryl L. Pierce
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development