Qpid
  1. Qpid
  2. QPID-4410

Restore compatibility with pre-0.18 qpid-config command line options

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.18
    • Fix Version/s: 0.19
    • Component/s: Tools
    • Labels:
      None
    1. patch.txt
      2 kB
      Justin Ross

      Activity

      Hide
      Justin Ross added a comment -

      Patch applied in revision 1404836 on trunk

      Show
      Justin Ross added a comment - Patch applied in revision 1404836 on trunk
      Hide
      Justin Ross added a comment -

      Patch from Ernie Allen

      Show
      Justin Ross added a comment - Patch from Ernie Allen
      Hide
      Justin Ross added a comment -

      As of 0.18, some of the command line arguments to qpid-config changed (for the better). Where possible, where there are no collisions, reintroduce the old command line args in order avoid breaking existing scripts.

      Show
      Justin Ross added a comment - As of 0.18, some of the command line arguments to qpid-config changed (for the better). Where possible, where there are no collisions, reintroduce the old command line args in order avoid breaking existing scripts.

        People

        • Assignee:
          Justin Ross
          Reporter:
          Justin Ross
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development