Qpid
  1. Qpid
  2. QPID-2771

Use plugins rather than plugin in package naming

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 0.7
    • Fix Version/s: 0.7
    • Component/s: Java Broker
    • Labels:
      None

      Description

      This is to change the plugin naming into plugins, for consistency.

      1. qpid-2771_0002.patch
        73 kB
        Sorin Suciu
      2. qpid-2771_0001.patch
        76 kB
        Sorin Suciu

        Activity

        Hide
        Robbie Gemmell added a comment -

        Patches applied.

        Show
        Robbie Gemmell added a comment - Patches applied.

          People

          • Assignee:
            Robbie Gemmell
            Reporter:
            Sorin Suciu
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development