Qpid
  1. Qpid
  2. QPID-2529

Update the Felix OSGI framework to a recent release

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 0.6
    • Fix Version/s: 0.7
    • Component/s: Java Broker
    • Labels:
      None

      Description

      The felix framework currently used in qpid is version 1.0.0, an update to a later version would provide new features as well as bugfixes.

        Issue Links

          Activity

          Hide
          Robbie Gemmell added a comment -

          Closing due to duplication.

          Show
          Robbie Gemmell added a comment - Closing due to duplication.

            People

            • Assignee:
              Robbie Gemmell
              Reporter:
              Sorin Suciu
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development