Uploaded image for project: 'Qpid Proton'
  1. Qpid Proton
  2. PROTON-2096

Drop Python 3 < 3.5

    XMLWordPrintableJSON

    Details

    • Flags:
      Important

      Description

      Drop support for Python 3 versions below 3.5.

      Maintains 2.6 + 2.7 support.

       

       

      == Original raised description ==

      Python 3.3 and 3.4 have reached EOL a while ago.

      Python 2.7 is about to reach EOL in 1st, January, 2020.

      We should drop support for those versions.

        Attachments

          Activity

            People

            • Assignee:
              astitcher Andrew Stitcher
              Reporter:
              the_drow Omer Katz
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: