Pluto
  1. Pluto
  2. PLUTO-549

Rename PortletInvokerService METHOD_NOOP to METHOD_LOAD

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0
    • Fix Version/s: 2.0.0
    • Component/s: portlet container
    • Labels:
      None

      Description

      The method for loading the portlet is currently wrongly named: METHOD_NOOP; it should be named METHOD_LOAD instead

        Activity

        Carsten Ziegeler created issue -
        Hide
        Carsten Ziegeler added a comment -

        Renamed in revision 763631

        Show
        Carsten Ziegeler added a comment - Renamed in revision 763631
        Carsten Ziegeler made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Mark Thomas made changes -
        Workflow jira [ 12460367 ] Default workflow, editable Closed status [ 12565162 ]
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12565162 ] jira [ 12586131 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        2m 53s 1 Carsten Ziegeler 09/Apr/09 12:55

          People

          • Assignee:
            Carsten Ziegeler
            Reporter:
            Carsten Ziegeler
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development