Pluto
  1. Pluto
  2. PLUTO-381

Not able to Add Portal page to a new application

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.3
    • Fix Version/s: 1.1.4, 1.2.0
    • Component/s: portlets-admin
    • Labels:
      None
    • Environment:
      window XP operating system

      Description

      i m not able to Add Portal page in my new application. when i upload the new project war file in pluto it display my four portals in selection criteria but when i click on Add Prtal button there is no response and the the button is enable but it is not working.

      1. final page.doc
        109 kB
        Hiren Sheth

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          15d 21h 1m 1 Craig Doremus 04/Jul/07 15:03
          Resolved Resolved Closed Closed
          34d 23h 36m 1 Elliot Metsger 08/Aug/07 14:40
          Mark Thomas made changes -
          Workflow Default workflow, editable Closed status [ 12564974 ] jira [ 12586191 ]
          Mark Thomas made changes -
          Workflow jira [ 12406540 ] Default workflow, editable Closed status [ 12564974 ]
          Elliot Metsger made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Craig Doremus made changes -
          Link This issue relates to PLUTO-387 [ PLUTO-387 ]
          Craig Doremus made changes -
          Link This issue relates to PLUTO-382 [ PLUTO-382 ]
          Craig Doremus made changes -
          Link This issue blocks PLUTO-387 [ PLUTO-387 ]
          Craig Doremus made changes -
          Link This issue blocks PLUTO-382 [ PLUTO-382 ]
          Craig Doremus made changes -
          Link This issue blocks PLUTO-387 [ PLUTO-387 ]
          Craig Doremus made changes -
          Link This issue blocks PLUTO-382 [ PLUTO-382 ]
          Craig Doremus made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          Craig Doremus added a comment -

          Not able to reproduce this problem. Page configuration persistence and new page addition functionality has now been added to the trunk (1.2.0-SNAPSHOT) and pluto-1.1.x (1.1.4) branch.

          Craig Doremus made changes -
          Fix Version/s 1.1.4 [ 12312421 ]
          Summary i m not able to Add Portal page in my new application. when i upload the new project war file in pluto it display my four portals in selection criteria but when i click on Add Prtal button there is no response and the the button is enable but it is not w Not able to Add Portal page to a new application
          Fix Version/s 1.2.0 [ 12312213 ]
          Fix Version/s 1.1.3 [ 12312391 ]
          Craig Doremus added a comment -

          Moditied title to make it more concise.

          Craig Doremus added a comment -

          Under the scenario you show in the screenshot, your SFESalesCallPortlet should show up on the bottom of the Test Page portal page. Does that happen? If not, you should 1) Carefully read the Page Administrator help file by clicking on the Help mode icon to make sure you understand how to use the Page Administrator portlet and 2) check the log files in the <PLUTO_HOME>/log directory for any stack traces or other indications that something went wrong. As the help file notes, the Page Administrator portlet does not persist page layout changes between server restarts. You need to add the portlet manually to the configuration file (pluto-portal-driver-config.xml) to do that. Again, the help file should explain how to do that.

          Hiren Sheth made changes -
          Field Original Value New Value
          Attachment final page.doc [ 12360044 ]
          Hiren Sheth added a comment -

          this is my final page i m not ale to click on Add Portal button.

          Hiren Sheth created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Hiren Sheth
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development