Uploaded image for project: 'Pivot'
  1. Pivot
  2. PIVOT-523

Rename Alert/Prompt getSelectedOption() to getSelectedOptionIndex()

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0
    • Component/s: wtk
    • Labels:
      None

      Description

      The current method name implies that the option value will be returned, rather than the option index. Renaming the method will eliminate this ambiguity. A new getSelectedOption() method should be added that returns the actual option value.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              gbrown Gregory K. Brown
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: