Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: tez-branch
    • Fix Version/s: tez-branch
    • Component/s: tez
    • Labels:
      None

      Description

      To reproduce the error, run the command-

      ant clean test -Dtestcase=TestExampleGenerator -Dexectype=mr -Dhadoopversion=20
      

      Right now, illustrator isn't fully fixed after the POPackage refactoring (PIG-3595), and the test fails because of that. We need to fix this before commit the POPackage refactoring into trunk.

        Issue Links

          Activity

          Cheolsoo Park added a comment -

          Attaching the test log.

          Cheolsoo Park added a comment -

          Fixed as part of PIG-3591. Trunk is merged into tez branch now.


            People

            • Assignee:
              Mark Wagner
              Reporter:
              Cheolsoo Park
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development