Uploaded image for project: 'Phoenix'
  1. Phoenix
  2. PHOENIX-861

MapReduce import doesn't use a default array separator

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0, 4.0.0
    • Labels:
      None

      Description

      The MapReduce import doesn't correctly use the same default array element separator as the non-MR loader if the array separator isn't supplied on the command line – instead, the job fails with a somewhat cryptic error.

        Attachments

        1. PHOENIX-861.patch
          5 kB
          Gabriel Reid

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              gabriel.reid Gabriel Reid
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: