Uploaded image for project: 'Phoenix'
  1. Phoenix
  2. PHOENIX-6442

Phoenix should depend on the appropriate tephra-hbase-compat-x.y module

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 5.1.0, 5.1.1, 4.16.0, 4.16.1
    • 4.17.0, 5.2.0, 5.1.2, 4.16.2
    • core, tephra
    • None

    Description

      For the master branch, we depend on tephra-hbase-compat-2.0 dependency which doesn't actually work with any of the supported HBase releases.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            stoty Istvan Toth
            stoty Istvan Toth
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment