Uploaded image for project: 'Phoenix'
  1. Phoenix
  2. PHOENIX-3819

Reduce Phoenix load on RS hosting SYSTEM.CATALOG region

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.10.0
    • Fix Version/s: None
    • Labels:
      None

      Description

      Currently Phoenix puts some load on the Region Server hosting SYSTEM.CATALOG. Let's review that and reduce that load.

      There are no Sub-Tasks for this issue.

        Activity

        sukunaidu@gmail.com Maddineni Sukumar added a comment -
        jamestaylor James Taylor added a comment -

        See PHOENIX-2885. This is really a duplicate of that. Maddineni Sukumar - we can talk in more detail - I'll add a comment on that JIRA that gives a little more detail of what's needed.

        jamestaylor James Taylor added a comment -

        Thanks for the contribution, Maddineni Sukumar. I've pushed all of the child JIRAs to 4.x and master branches.


          People

          • Assignee:
            sukunaidu@gmail.com Maddineni Sukumar
            Reporter:
            sukunaidu@gmail.com Maddineni Sukumar
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development