Uploaded image for project: 'Parquet'
  1. Parquet
  2. PARQUET-146

make Parquet compile with java 7 instead of java 6

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.9.0
    • Component/s: None

      Description

      currently Parquet is compatible with java 6. we should remove this constraint.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                julienledem Julien Le Dem
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: