Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.1.1
    • Component/s: None
    • Labels:
      None

      Description

      The problem is that the jar analyzer which scans e. g. WEB-INF/lib only works, when the protocol has 3 digits (like jar but WebSphere uses wsjar: as protocol.

      1. OWB-577.patch
        0.9 kB
        Udo Schnurpfeil

        Issue Links

          Activity

          Hide
          lofwyr Udo Schnurpfeil added a comment -

          This patch fixes the problem.
          The path will be cut after the first colon instead after the fix value 4.

          Show
          lofwyr Udo Schnurpfeil added a comment - This patch fixes the problem. The path will be cut after the first colon instead after the fix value 4.
          Hide
          struberg Mark Struberg added a comment -

          Udo, thanks for the patch!

          Show
          struberg Mark Struberg added a comment - Udo, thanks for the patch!
          Hide
          struberg Mark Struberg added a comment -

          closing, as issues are fixed in OpenWebBeans-1.1.1

          Show
          struberg Mark Struberg added a comment - closing, as issues are fixed in OpenWebBeans-1.1.1

            People

            • Assignee:
              struberg Mark Struberg
              Reporter:
              lofwyr Udo Schnurpfeil
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development