Uploaded image for project: 'OpenNLP'
  1. OpenNLP
  2. OPENNLP-903

Upgrade UIMA module to OpenNLP 1.7.0

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.7.0
    • Component/s: UIMA Integration
    • Labels:
      None

      Description

      OpenNLP UIMA integration should not depend on hardcoded version of opennlp-tools.

        Attachments

          Activity

            People

            • Assignee:
              teofili Tommaso Teofili
              Reporter:
              teofili Tommaso Teofili

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment