Uploaded image for project: 'Oozie'
  1. Oozie
  2. OOZIE-3168

Remove -secure option from DG_QuickStart.twiki and from oozie-setup.sh

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: trunk
    • Fix Version/s: 5.0.0
    • Component/s: docs, scripts
    • Labels:
      None

      Description

      The DG_QuickStart.twiki still contains reference to the -secure option from DG_QuickStart.twiki: https://github.com/apache/oozie/blob/master/docs/src/site/twiki/DG_QuickStart.twiki#L149-L150

      This is a valid option in the oozie-setup.sh, but is not used anymore.

      oozie-setup.ps1 also contains reference to -prepare-war and -secure options:

      https://github.com/apache/oozie/blob/master/distro/src/main/bin/oozie-setup.ps1#L26

       

       

        Attachments

        1. OOZIE-3168-002.patch
          1 kB
          Kinga Marton
        2. OOZIE-3168-001.patch
          1 kB
          Kinga Marton

          Activity

            People

            • Assignee:
              kmarton Kinga Marton
              Reporter:
              kmarton Kinga Marton
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: