Details

    • Type: New Feature
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.2.0
    • Component/s: None
    • Labels:
      None

      Description

      We're currently relying on a version of ExtJS that's so old, it's not linked on their official website, and is often temporarily deleted. Looks like it's now been deleted for good (OOZIE-2622). It also has a GPL license, so we can't include it with Oozie, and users are forced to go and download it themselves. And finally, it's a really outdated UI that's not very good.

      We should invest in a new Web UI that's more modern and compatibly licensed.

        Attachments

          Activity

            People

            • Assignee:
              andras.piros Andras Piros
              Reporter:
              rkanter Robert Kanter
            • Votes:
              3 Vote for this issue
              Watchers:
              11 Start watching this issue

              Dates

              • Created:
                Updated: