Uploaded image for project: 'Oozie'
  1. Oozie
  2. OOZIE-1558

RAT Warning from BundleActionsGetJPAExecutor.java

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: trunk
    • Fix Version/s: 4.1.0
    • Component/s: core
    • Labels:
      None

      Description

      OOZIE-1503 only deleted the contents of core/src/main/java/org/apache/oozie/executor/jpa/BundleActionsGetJPAExecutor.java leaving an empty file, which doesn't pass the RAT check. We should delete this file.

        Attachments

        1. OOZIE-1558.patch
          0.2 kB
          Robert Kanter

          Issue Links

            Activity

              People

              • Assignee:
                rkanter Robert Kanter
                Reporter:
                rkanter Robert Kanter
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: