The RADiX crawler script 'crawler-launcher' is slightly misnamed. To make it consistent with the actual OODT crawler script, I suggest we rename it to 'crawler_launcher'.
Why is this necessary? Well, it is not necessary actually. However, in many cases (my projects included), the 'crawler_launcher' script is utilized in higher-level scripts. Having the RADiX version of crawler's script be named differently means we have to modify our project scripts due to a minimal inconsistency within OODT's RADiX component. A simple rename of the script will fix this though.