Uploaded image for project: 'OODT'
  1. OODT
  2. OODT-20

Upgrade oodt-profile's jena dependency to more recent version

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.1-incubating
    • Fix Version/s: 0.1-incubating
    • Component/s: profile server
    • Labels:
      None
    • Environment:

      N/A

      Description

      Currently, the product server depends on version 1.6.1. Since version 2.0 was released in 2003 and the current version looks to be 2.6.3, we should upgrade. Also, a newer version means we should be able ot pull the dep at build time from a public repo.

        Attachments

          Activity

            People

            • Assignee:
              kelly Sean Kelly
              Reporter:
              woollard David Woollard
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: